主页 > CAD教程 > CAD进阶教程 > 如何在高版本AutoCAD中安装燕秀工具箱

如何在高版本AutoCAD中安装燕秀工具箱

发布时间:2017-02-25浏览次数:
之前我们有提供过 燕秀工具箱 的下载和基本的安装教程,但是还是有很多的学员反馈,在一些CAD版本中,不是很好安装,那么今天我们再次讲解如何在CAD中安装 燕秀工具箱。 众所周知

之前我们有提供过燕秀工具箱的下载和基本的安装教程,但是还是有很多的学员反馈,在一些CAD版本中,不是很好安装,那么今天我们再次讲解如何在CAD中安装燕秀工具箱。
众所周知,燕秀工具箱是一款完全免费的AutoCAD辅助插件,非常好用,从CAD2004到CAD2014的版本基本都有很好的支持,美中不足的是,这款优秀的CAD插件已经很久没有更新过了。所以在新版本的CAD上基本是无法使用燕秀工具箱的,那么遇到这种高版本上使用燕秀工具箱该如何处理呢?

如下是我们已经测试成功的解决方案:

1、首先电脑上需要同时安装一个高版本的CAD和一个低版本的CAD,低版本的CAD需要提前加载好燕秀工具箱。

2、点击电脑右下角【开始】---->【程序】----->【autocad,选择高版本的CAD,选择【移植自定义设置】---->【从早期版本进行移植】。

3、然后选择需要移植的内容,点击确定后,进行移植。

4、打开高版本的CAD,如果没有加载燕秀工具箱,【工具】---->【加载应用程序】---->选择燕秀工具箱,进行加载。

5、最后,打开高版本的CAD,就会发现,在菜单工具栏可以找到燕秀工具箱了。

下载地址:

  • 无链接信息!
  • 提取码:未知
猜你还感兴趣

我要评论
评论列表(网友评论仅供网友表达个人看法,并不表明本站同意其观点或证实其描述)